Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Remote tracing of requestor is not working

SA-37296

Summary



User had enabled URL encryption. After encrypting the URL, user is unable to perform remote tracing from System Management Application (SMA).


Error Messages



Please restart the tracer because tracer session error:session does not exist.


Steps to Reproduce



1. Enable the URL encryption.
2. Try to trace the requestor from SMA.


Root Cause



A defect in Pegasystems’ code or rules.

When URL encryption is enabled, remote tracing is not working from SMA.

When the trace request comes from SMA, PRPC sends the trace URL to launch remote tracing but the tracer URL is not encrypted.

Resolution



Apply HFix-31792.

Published May 14, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us