Support Article
Report browser filter is not showing select values to user
SA-30325
Summary
When user is trying to filter a report in Report Browser, the select values button does not show any values even if the column has many values.
Issue is seen only when the Single Sign-on (SSO) is configured.
Error Messages
Not applicable
Steps to Reproduce
Use filter in Report Browser and click on Select Values.
Root Cause
The list views do not have "Web enabled?" check on them which will enable them to work with SSO.
Resolution
Apply HFix-30301 to resolve the issue.
HFix Details: The following list views will have "Web enabled?" turned on with the hotfix.
- pzAvailableValuelist
- pzAvailableValueRadio
- pzValidValueList
- pzValidValueRadio
Published January 4, 2017 - Updated October 8, 2020
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