Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Report Editor does not show any Properties in Data Explorer

SA-36309

Summary



User reported that the Pega Customer Service (CS) Report Editor on the Interaction Portal does not show any Properties in Data Explorer.

Error Messages



Not Applicable

Steps to Reproduce



1. Login to Pega Customer Service Application, run Interaction Portal.
2. Go to My Report. Click Add Report.
3. Pick any Case Type to report on.
Observe the data Explorer Section on the left. Best Bets, All Matches show only top level node but no Properties.


Root Cause



A defect in Pegasystems’ code or rules.


Resolution



Perform the following local-change:

Add the following code in userworkform:

<style>
.gridNode
{
display:initial;
}
</style>




Published May 3, 2017 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us