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Support Article

Report Schedule and Subscribe not working as expected in PRD Env

SA-17218

Summary




Developer has configured report ,scheduled and subscribed it but users are not receiving reports as per schedule for some reports, and receiving duplicate emails for some reports.

 

Error Messages



NA

Steps to Reproduce



1)create a report
2)schedule and subscribe the report with frequency daily.


Root Cause



On querying the pr_sys_queues table, found that pyAgentName is blank for that particular scheduled queue entry.

Resolution

Deleted the faulty scheduled task using report browser landing page and recreated it.

Published January 31, 2016 - Updated October 8, 2020

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