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Support Article

Report Scheduling: blank screen and Case Not Found error on UI

SA-78714

Summary



When performing  a browser Refresh after reopening or updating an already deleted Schedule, a blank screen displays with the Submit and Cancel buttons. Error occurs on clicking the Submit button.


Error Messages



Case not found
Message: Work object not available on clipboard, please try again



Steps to Reproduce

  1. In the report browser, click Schedule and delete the Schedule Task.
  2. Click Schedule again to open the scheduling page.
  3. Click the Reopen button and then, click the Update and Submit buttons.
  4. Click the browser Refresh button. A blank screen displays with the Submit and Cancel buttons.
  5. Click the Submit button. Case Not Found error displays.


Root Cause



A defect in Pegasystems’ code or rules.


Resolution



This behavior is currently not supported and is scheduled to be supported in a future Pega release.

Published May 22, 2019 - Updated December 2, 2021

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