Support Article
Reports Not Getting Saved As Properly
SA-9980
Summary
When user tries to perform Save As reports in Private category for Report definition rules, system is not populating the right category initially. After clicking ok, it populates the right category (private category in this case).
Error Messages
Not Applicable. The correct report category does not get populated.
Steps to Reproduce
1. The operator must allow check out option to get un-checked.
2. At design rule set level, the check out option must be un-checked.
3. Go to report browser and try to save as an existing report.
Root Cause
In pzCopySaveAsUpdates activity, there is no handle for user to set the correct report category.
Resolution
This issue is resolved by HFix-22250.
Published June 12, 2015 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.