Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Requirement of FCC version to install on Pega 7.3.1

SA-52885

Summary



The requirement is for Fulfillment Control Center (FCC) version to install on Pega 7.3.1.


Error Messages



Not Applicable


Steps to Reproduce



Not Applicable


Root Cause



Not Applicable


Resolution

Install FCC 7.14 and Communications Industry Foundation (CIF) 7.21.1 on Pega 7.3.1 with the below hotfixes to support further.

  • HFix-37170
  • HFix-32184 

 

Suggest Edit

Published July 23, 2018 - Updated December 2, 2021

Did you find this content helpful? Yes No

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us