Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Ruleset version does not display after Product file import

SA-63109

Summary



When importing a Product file to a higher environment, the Ruleset form does not display the Ruleset version.


Error Messages



Not Applicable


Steps to Reproduce

  1. Create a Product file.
  2. Import the file.


Root Cause



The Exclude non-versioned rules option was checked for the Product file. The Ruleset name and Ruleset version rules are non-versioned. Hence, they were not included in the file.


Resolution



Perform either of the following local-changes:
  • Uncheck the Exclude non-versioned rules option to exclude the non-versioned rules.
  • Include specific non-versioned instances in the 'Individual instances to include' section.

 

Published October 13, 2018 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us