Support Article
Ruleset version does not display after Product file import
SA-63109
Summary
When importing a Product file to a higher environment, the Ruleset form does not display the Ruleset version.
Error Messages
Not Applicable
Steps to Reproduce
- Create a Product file.
- Import the file.
Root Cause
The Exclude non-versioned rules option was checked for the Product file. The Ruleset name and Ruleset version rules are non-versioned. Hence, they were not included in the file.
Resolution
Perform either of the following local-changes:
- Uncheck the Exclude non-versioned rules option to exclude the non-versioned rules.
- Include specific non-versioned instances in the 'Individual instances to include' section.
Published October 13, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.