Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Ruleset version instances not included in Product rule

SA-68612

Summary



Ruleset version instances are not included in the Product rule.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Create a Product rule
  2. Include a Ruleset and the range of versions in the 'Rulesets to include' section
  3. Select the 'Exclude Non Rule Resolved Rules' check box for the Ruleset
  4. Review the content of the Product and observe that the Ruleset version instances are not included in the Product rule


Root Cause



A software use or operation error.


Resolution

Perform the following local-change: 

Clear the 'Exclude Non Rule Resolved Rules' check box for the corresponding Ruleset.


 

 

Published December 13, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us