Support Article
Ruleset version instances not included in Product rule
SA-68612
Summary
Ruleset version instances are not included in the Product rule.
Error Messages
Not Applicable.
Steps to Reproduce
- Create a Product rule
- Include a Ruleset and the range of versions in the 'Rulesets to include' section
- Select the 'Exclude Non Rule Resolved Rules' check box for the Ruleset
- Review the content of the Product and observe that the Ruleset version instances are not included in the Product rule
Root Cause
A software use or operation error.
Resolution
Perform the following local-change:Clear the 'Exclude Non Rule Resolved Rules' check box for the corresponding Ruleset.
Published December 13, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.