Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Ruleset version problems after upgrading from 6.1SP2 to 7.1.6

SA-2711

Summary



User is not able to create new rules in an available ruleset after upgrading to 7.x

Error Messages






Root Cause



AdditionalUpgradeScripts in the media have not been executed.

Resolution



Execute Additional upgrade scripts after the upgrade process for both DATA and RULES depending upon the flavor of the DB. These scripts are located inside <MEDIA_PATH>\<VERSION>\ResourceKit\AdditionalUpgradeScripts.


 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us