Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

'Run Status' label background changes to green when segment runs

SA-54383

Summary



The 'Run Status' label background changes to green when the segment runs. This occurs when using the Internet Explorer browser. The user configuration is Pega Marketing 7.31 on Pega 7.3.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Open the Pega Marketing portal
  2. Run a big segment
  3. Navigate to the History tab

Root Cause

A defect in Pegasystems’ CurrentRunDetailsCSS section rule.


Resolution

Perform the following local-change:

Add the below CSS in the 
CurrentRunDetailsCSS section rule:

      <style> 

          [data-node-id="CurrentRunDetails"] div.badge-bg-good span.dataLabelForRead
              background-color: inherit ; 
          } 

      </style>

 


 

Published July 23, 2018 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us