Support Article
Screen Capture not working with Auto Documentation in Chrome
SA-18706
Summary
When using the application document wizard in Chrome, screenshot cannot be captured.
Error Messages
Not Applicable.
Steps to Reproduce
Run the application document wizard in Chrome.
Root Cause
A software use or operation error.
Resolution
Here’s the explanation for the reported behavior:
This behavior is expected in Pega 7.1.9. In this version, the screen capture functionality relies on Active X controls to function, which means that the Internet Explorer must be used in order to generate the screen captures.
There are currently plans to move this functionality to the server side and make it more browser independent in future releases of the product.
Published January 31, 2016 - Updated October 8, 2020
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