Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Screen cut issue for Know Your Customer Framework

SA-4229

Summary



The case opened in Chrome is displayed in a very small screen.

Error Messages



There is no error message.

Steps to Reproduce



In Chrome, log in as kycsysadmin/install onto Know Your Customer Framwork v7.12. Create New Business Onboarding Case. The case is opened and displayed in a very small screen. Basically, the case display screen is cut. This issue is not happening in IE8.

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules


Resolution



This issue is resolved through the following local change:

Replace KYCCaseWorkerBody section with KYCMyCaseContainer7 section in Harness KYCCaseWorker7.
 
 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us