Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Screen does not display on increasing the screen resolution

SA-84778

Summary



On increasing the screen resolution, parts of the perform harness do not populate in the Internet Explorer or Chrome browsers.


Error Messages



Not Applicable


Steps to Reproduce

  1. Log in as a user in the Internet Explorer or Chrome browsers.
  2. Configure a layout group in the lower half of the screen.
  3. Increase the screen resolution. The section inside the layout group is not visible and displays as a blank.


Root Cause



A defect in Pegasystems’ code or rules.

The height and width was calculated incorrectly when the screen resolution was increased.



Resolution



Perform the following local-change:

On the layout group's embedded section, select the 'Defer Load contents' checkbox.

Published August 15, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us