Support Article
Screen shifts upwards when trying to view the worklist of a user
Summary
The developer has configured a smart info on the row in one of the list view.
Upon hovering one row and moving on to the second, the entire focus is going to the top of the screen.
Error Messages
Not Applicable.
Steps to Reproduce
1. Login to CPM Interaction Portal.
2. Go to My Work Section.
3. Select Work Item.
4. Hover on the work item.
5. Hover on any other work item.
6. Screen shifts focus to top.
Root Cause
This issue was seen because after smart info dismissal, next actionable element or editable element or the element with tab index 0 is focused.
Since there is no such element in the grid, Cancel button which is present after the grid is focused and screen is getting scrolled to the top.
Resolution
Apply HFix-27339.
Published May 4, 2016 - Updated October 8, 2020
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