Support Article
Search does not work for AutoTag in Knowledge Management
SA-78978
Summary
Search does not work for AutoTagging in Pega Knowledge Management. For imported content, when performing a search with a tag in the CSV, the published article does not display.
Error Messages
Not Applicable
Steps to Reproduce
- Import an article with tags in it.
- Search for the imported tag in the Interaction portal. The results do not display.
Root Cause
A defect in Pegasystems’ code or rules.
When a Knowledge Content article is created by importing a CSV which has tags in the Knowledge Management portal, the tag instance key is created in the DATA-SOCIAL-TAG LINK-TAG!KCRTEST format as opposed to the correct format DATA-SOCIAL-TAG PEGAFW-KM-WORK!ORDER_STATUS.
Resolution
Apply HFix-52795.
Tags:
Published August 15, 2019 - Updated December 2, 2021
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