Support Article
Search functionality does not work in Developer portal
SA-86607
Summary
After upgrading to Pega Platform 8.2.2, Search functionality does not work despite performing re-indexing.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the Pega Developer portal.
- Search for any rule.
Root Cause
'Enable Search indexing' Dynamic System Settings (DSS) was set to False in the Pega-SearchEngine ruleset.
Resolution
Perform the following local-change:
Set the below DSS setting to true:
- Owning Ruleset – Pega-SearchEngine
- Purpose – indexing/distributed/search_enabled
- Value – True
Published December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.