Support Article

Search landing page not working

SA-37221

Summary



Updating the Search Landing Page and Saving is not effecting.

For example, clicking on check box for Rule/Data, even if checked these are not getting saved even after submitting and refreshing.


Error Messages



Not Applicable


Steps to Reproduce



Go to Designer Studio > System> Settings> Search.


Root Cause



An issue in the custom application code or rules where the SSO and security layer has been enabled for the application.

​This blocking the harness to load properly.

Resolution



Make the following change to the operating environment:

Change the configuration on SSO to enable the harness to load correctly.

Published April 28, 2017 - Updated May 14, 2017

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.