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Support Article

Search results do not populate on clicking a tag

SA-70784

Summary


 

Search results do not populate on clicking a tag that displays while viewing the content in the Knowledge Management (KM) section. This occurs while using Pega Customer Service 8.1.


Error Messages


 

Not Applicable


Steps to Reproduce

  1. Log in to the Interaction portal
  2. Click the KM Help button. The Knowledge section displays
  3. Click an article. Tags display
  4. Click a tag


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Apply HFix-49713.

 

Published January 19, 2019 - Updated December 2, 2021

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