Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Section does not load and throws "No stream to display" message

SA-31106

Summary



Section does not load and gives a message on screen "No stream to display" only when invoking a local action on a case type for the first time only.


Error Messages



 "No stream to display"


Steps to Reproduce

  1. Create a local action and refer it in the case type for the step
  2. Create a case and launch this local action.
  3. Submit the local action
  4. The screen will not loaded it will go blank


Root Cause



A software use or operation error : The local action post porcessing activity has a step to call "StartNewFlow" activity. In this activity, there is a null pointer exception at "Show-Harness" Step.

Resolution



Perform the following local-change:
  1. Open the post processing activity for the respective flow action.
  2. Expand the step Call StartNewFlow.
  3.  Find HarnessPurpose parameter for the step and pass the value as "Perfrom". Below is the screen print for reference.


 

Suggest Edit

Published December 22, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us