Support Article
Section does not render in Chat when used in simple question
SA-90147
Summary
The section content referenced in a Survey's Simple Questions or Answers, does not render in the usage of the Chatbot.
Error Messages
Not Applicable
Steps to Reproduce
- Create a Simple question.
- Use a custom section in the Simple question.
- Refer to the question in any flow.
- Use this flow in a case type that is used in the Chatbot.
Root Cause
This behavior is as per Pega product design.
Resolution
Here’s the explanation for the reported behavior:
Pega Chat does not support the usage of Rich Text or a Section.
Published March 25, 2020 - Updated December 2, 2021
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