Support Article
Session Timeout warning appears after each phone interaction
SA-42589
Summary
Session Timeout warning appears after each Phone call interaction.
Error Messages
Not Applicable
Steps to Reproduce
Add pxSessionTimer to the portal and set the Time Out parameters.
Root Cause
An issue in the custom application code or rules.
Resolution
Perform the following local-change: Add the pxSessionTimer section to a fixed area in the portal (such as, header).
Published December 4, 2017 - Updated October 8, 2020
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