Support Article
“Show Data” option is not visible in the chart
SA-8365
Summary
After upgrading from Pega 6.x to Pega 7.1.7, the reports in the Case Manager portal having charts do not have “Show Data” option. This was visible in lower versions.

Error Messages
Not Applicable.
Steps to Reproduce
1. Open Case Manager portal
2. And then click on the summary links:

Root Cause
The Data-Admin-WorkGroup.pzCaseVolumeByType section was customized and it was referring to a custom chart control.
Resolution
Resaving the pzCaseVolumeByType from Pega 7 ruleset to the custom ruleset resolved the reported behavior.

Published January 31, 2016 - Updated October 8, 2020
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