Support Article
SMA Failed to get mbeans
SA-89557
Summary
System Management Application (SMA) fails to obtain MBeans.
Error Messages
SECJ0369E: Authentication failed when using LTPA.
Steps to Reproduce
- Add a node in the SMA.
- Connect to the SMA.
Root Cause
Security role to the user or Group Mapping was missing in WebSphere.
Resolution
Perform the following local-change:
- Enable Administrative Security in WebSphere.
- Create a WebSphere user with a Monitor role and assign the PegaDiagnosticUser role.
- Use this user ID and password in the SMA configuration.
- In the SMA, configure the connection as a remote connection and provide the user details configured.
- Save the node details.
Published December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.