Support Article
SMTP and Mailbox Connectivity Fail in UAT and SIT
SA-29668
Summary
User reported that the SMTP and Mailbox connectivity is getting failed in UAT and SIT. These are working fine in dev environment.
Error Messages
No such error messages. Test Connectivity Fails
Steps to Reproduce
- Go to Data-Email-Account Default.
- Test Connectivity for Sender section.
- Test Connectivity for Receiver Section.
Root Cause
An issue in the custom application code or rules.
The DSS setting for email timeout was 60 milliseconds. This is very low value so timeout happening.
RESOLUTION
Perform the following local-change:
Increase the email timeout to 12000 ms.
Published November 12, 2016 - Updated October 8, 2020
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