Support Article
SOAP connect failing because rule is blank and can't be modified
SA-35423
Summary
There is a Connect-SOAP rule to invoke a WCC service from CSP PEGA. Where security profile is added. In PEGA 7.2.1 environment that rule is blank and user is not able to modify that rule as well. As a result the soap connect is failing. However, if the user logs in as an Administrator then the rule shows up fine and the user can even add/modify it.
Error Messages
Not Applicable
Steps to Reproduce
tried to open in internet exploer but issue still persists
Root Cause
An issue in the custom application code or rules .
This is a custom code for WS-Security rule wriiten by customer. Because in the OOB WS-Security ruke form , we can not see the "extended configuration" checkbox.
Resolution
Explained user the above asked them to look into their code.
Published March 26, 2017 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.