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Support Article

SOAP Connect Rule navigation to Parse rule does not work

SA-10300

Summary



Using Open icon to navigate from SOAP Connect rule to parse rule in developer's portal, it indicates that the parse does not exist and initiates the creation of a new rule.

Error Messages



Not Applicable.

Steps to Reproduce



Open Connect SOAP rule and click Open icon to open Parse XML rule.

Root Cause



The root cause of this problem is rule contains multiple keys which is causing issue while opening the rule through Open icon.

Resolution



This issue is resolved by HFix-22245 which takes care of multiple keys for a rule while opening that rule through Open icon.

Published June 8, 2015 - Updated October 8, 2020

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