Support Article
SOAP service rule doesn't find parse XML rule
SA-9698
Summary
When you try to open an existing parse XML rule from a SOAP service rule using the magnifying glass button the system presents a new rule form instead of finding the existing rule.
Error Messages
Not Applicable
Steps to Reproduce
1) Open a Rule-Service-SOAP rule
2) In Request Parameters section of the request tab, enter the name of an existing parse XML rule and then click on the magnifying glass next to the field
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules.
Resolution
This issue is scheduled to be resolved in update release Pega 7.1.8. This issue does not affect rule resolution at run time and Parse XML rules will work properly at run time.
Published June 12, 2015 - Updated October 8, 2020
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