Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

SOAP service rule doesn't find parse XML rule

SA-9698

Summary



When you try to open an existing parse XML rule from a SOAP service rule using the magnifying glass button the system presents a new rule form instead of finding the existing rule. 

Error Messages



Not Applicable

Steps to Reproduce



1) Open a Rule-Service-SOAP rule
2) In Request Parameters section of the request tab, enter the name of an existing parse XML rule and then click on the magnifying glass next to the field


Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. 

Resolution



This issue is scheduled to be resolved in update release Pega 7.1.8.  This issue does not affect rule resolution at run time and Parse XML rules will work properly at run time.

Published June 12, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us