Support Article
Spell Checker does not work in text area
SA-9414
Summary
When Spell Checker is performed on special characters then data in text area is reset to blank.
Error Messages
No error message displayed. Reset the data to blank.
Steps to Reproduce
1.Create multiple text areas in a single section with different visibility conditions.
2.Click spell checker. Notice that data in the text area is getting cleared.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules.
Resolution
This issue is resolved by hotfix HFix-21792.
Published June 12, 2015 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.