Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Sporadic endless busy indicator

SA-92303

Summary



On logging in to the User portal to perform operations (such as, opening a case or work object after opening the reports), the browser request displays the Busy indicator indefinitely. The user must close and relaunch the browser window or session and re-login to recover. 


Error Messages



Not Applicable


Steps to Reproduce

  1. Open a case or a work object.
  2. Open a report.
  3. Open another case or work object


Root Cause



A defect in Pegasystems’ code or rules.

The report definition document was active before the browser or node stopped working in the table's Dynamic Container(DC) portal. Hence, after recovery, the DC did not recreate the report definition document, and attempted to activate the first document in the portal. In this case, the default harness was configured in the DC; and since it was not yet loaded, the exception occurred.


Resolution



This feature is implemented in the following:
  • Pega Platform 8.1.8
  • Pega Platform 8.2.5
  • Pega Platform 8.3.2
  • Pega Platform 8.4

Published April 10, 2020 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us