Support Article
Status Issue at pyDefault Case Type Rule
SA-29324
Summary
During Save, Resolution Status field is filling with default value Resolved-Completed at pyDefault case type rule after making Resolution Status field emty.
Error Messages
Not Applicable
Steps to Reproduce
- Create a new Case Type rule
- In the last stage , for example in Resolve Stage- select "Resolve the case" Option and empty the Resolution Status field
- Save the rule
Root Cause
Resolution Status field has the default value Resolve-Completed.
Resolution
- Save as the Embed-Stage.pyResolutionDetails section into application rule set.
- Remove the Default value for Resolution Status field
Published October 24, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.