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Support Article

Status Issue at pyDefault Case Type Rule

SA-29324

Summary



During Save, Resolution Status field is filling with default value Resolved-Completed at pyDefault case type rule after making  Resolution Status field emty.

Error Messages



Not Applicable


Steps to Reproduce

  1.  Create a new Case Type rule
  2. In the last stage , for example in Resolve Stage- select "Resolve the case" Option and empty the Resolution Status field
  3. Save the rule


Root Cause



Resolution Status field has the default value Resolve-Completed.

Resolution

  1.  Save as the Embed-Stage.pyResolutionDetails section into application rule set.
  2. Remove the Default value for Resolution Status field 

 

 

Published October 24, 2016 - Updated October 8, 2020

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