Support Article
Step Details do not display transaction data.
SA-75114
Summary
When Smart Investigate For Payments 7.31 is installed on Pega Platform 7.3.1, the folloiwng issues occur:
- Step Details do not display the Transaction data.
- Message text does not load when a case is closed at the ‘Complete Message & Submit’ screen for Struct-Letter and Struct-Email Corr type. The case enters the broken process on submitting the correspondence. The user is unable to add a second adjustment to the case after cancelling the broken assignment. The Cancel Document Accounting screen displays after the Complete message screen during the second Adjustment creation.
- Additional documents added during Repair do not display under the Adjustment Tab of Investigation case.
- Additional document template, for field 79, obtains values as 'Rule not found: Rule-Obj-HTML ParaDRAdviceDCUSTxn'.
Error Messages
Not Applicable
Steps to Reproduce
Unknown
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-51089.
Published August 15, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.