Support Article
Styles are not applying in the Case worker portal
SA-90108
Summary
Skin styles are not applied in the Case Worker and Case Manager portals when the Section rule is included in the Correspondence template.
Error Messages
Not Applicable
Steps to Reproduce
Add any sample section in the Correspondence template.
Root Cause
This behavior is as per Pega product design.
Resolution
Here’s the explanation for the reported behavior:
When the section is rendered in the User portal, the respective skin is available and renders with all the styles. However, when the same section is embedded in the Correspondence and when an email sent, the skin is unavailable. It is without the skin's styles.
As a local-change, include a non-auto generated embedded section or fragment with the Style tag to apply the styles in the email.
Published October 18, 2019 - Updated December 2, 2021
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