Support Article
Summary view reports not displaying data in Chrome
SA-19970
Summary
Summary view reports do not display data in Chrome.
Error Messages
Not Applicable.
Steps to Reproduce
In Chrome browser, run certain reports which take parameters under Reports menu with parameters screen is blank.
Root Cause
Issue was caused by custom activity. A custom button was configured which was calling a custom harness (non-auto generated) containing "windows.navigate" - this was not getting executed correctly. It is a known issue with Chrome browser. And it is not a Pega product bug but a generic Chrome issue.
Resolution
Windows.navigate is not supported with Chrome. Thus, issue gets resolved after removing call to this API.
Published March 18, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.