Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Survey Mgmt: No option to map Complex Questions with a Problem

SA-17002

Summary



In Care Management, there is no option to map Complex Questions with a Problem and no option available in Question Page to check Complex Question as Required. THese are not problems in Simple Questions.


Error Messages



Not Applicable


Steps to Reproduce



1. Go to Records Explorer and open Survey.
2. Right click on Complex Question and click on create.
3. Go to Answer Tab.
4. Observe that there is no option available to map with Problem to Complex Question unlike Simple Question.
5. In the same way try to create a Question Page.
6. In the Question tab, observe that there is no option to mark the Complex Question as Required unlike Simple Question.


Root Cause



A product enhancement request. The 'required field marking' is related to Survey enhancement and 'relating a problem to Complex Question' will be part of Care Management enhancement.
 

Resolution



An enhancement request has been created for consideration by Pega Product Management. FDBK-13422 & FDBK-13420 are raised.
 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us