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Support Article

Switching application does not update Operator Work group

KCP-541

Summary


When an Operator switches from Customer Service application to Knowledge Management application, the Operator is not updated with the Work group of the switched application.

 

Error Messages


Not Applicable

 

Steps to Reproduce

  1. Ensure an Operator has access to Knowledge Management application and Customer Service application.
  2. Log in to the Customer Service application.
  3. Switch to the Knowledge Management application.

 

Root Cause


The Knowledge Management application is designed for authors to use independently. The application works with the KMDefault Work group. In case of switching from Customer Service application to Knowledge Management application, the Operator Work group is not automatically updated.

 

Resolution


Perform the following local-change:
Update the pyWorkGroup property value to KMDefault.

Published December 2, 2021

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