Support Article
System Details not displayed in Enterprise Health
SA-31482
Summary
The system details are not displayed in the Enterprise Health tab of AES server.
Error Messages
Not Applicable
Steps to Reproduce
- Login to AES
- Launch Manager portal
- Select Enterprise Health tab
Root Cause
In Prlogging.xml of monitored node , the EndPointURL was not set to AES server .
<param name="EndPointURL" value="http://AESNode:Port/prweb/PRSOAPServlet" />
Resolution
Perform the following local-change:Set the EndPointURL Value properly in the AES-HEALTH-MSG appender of prlogging.xml(Monitored node).
Example:
<appender name="AES-HEALTH-MSG" class="com.pega.pegarules.priv.util.SOAPAppenderPega">
<param name="BufferSize" value="512"/>
<param name="Blocking" value="false"/>
<param name="EndPointURL" value="http://'ip address':9080/prweb/PRSOAPServlet"/>
<param name="Mode" value="ALERT" />
<param name="AllowLiveChanges" value="false"/>
<param name="OutputEnabled" value="true"/>
<layout class="com.pega.apache.log4j.PatternLayout">
<param name="ConversionPattern" value="%m%n" />
</layout>
</appender>
Published August 23, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.