Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

System does not display the Entered On column

SA-67426

Summary



The system does not display the Entered On column in the search results, after the results are summarized and converted to a list in an operational report.


Error Messages



Not Applicable


Steps to Reproduce

  1. Open Case Manager portal.
  2. Run a report.
  3. Click Summarize from the Actions menu.
  4. After Summarize, click List View from the Actions menu.

Root Cause



The Entered On column is not added automatically  as the design changed in Pega 7.4.


Resolution



Here’s the explanation for the reported behavior 

In Pega 7.1.9, the system adds the Entered On column automatically using pxCreateDateTime parameter as the column source. From Pega 7.4, automatic column generation of 'Entered On' is removed.

Alternatively, add an extra 'Entered On' column and source it with pxCreateDateTime.



 

Published December 4, 2018 - Updated October 8, 2020

Was this useful?

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us