Support Article
System error while collecting inventory
SA-10412
Summary
While collecting a new hot fix inventory the system scanner throws an error and stops.
Error Messages
Error during scan: System Error.Required processing could not be completed.Try again or contact GCS
Steps to Reproduce
1. Open update manager.
2. Select system scanner.
3. Collect new inventory to observe the error.
Root Cause
The root cause of this issue is a faulty catalog.
Resolution
Use the latest catalog to resolve the issue.
Published June 12, 2015 - Updated October 8, 2020
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