Support Article
System Pulse error in logs
SA-17655
Summary
System Pulse fails due to error.
Error Messages
2015-12-03 08:15:24,687 [.PRPCWorkManager : 0] [ STANDARD] [ ] [ PegaRULES:07.10] ( internal.async.AgentQueue) ERROR - Agent Pega-
RULES #1: Code-.SystemPulse encountered an execution error. Restarting after delay.
com.pega.pegarules.pub.PRRuntimeException: [ Pulse ] The System Pulse encountered an error. Contact your PegaRULES and database
administrators immediately.
at
com.pegarules.generated.activity.ra_action_systempulse_910bd189ca1e2e2a95b3fa18766807f4.step1_circum0(ra_action_systempulse_910bd189ca
1e2e2a95b3fa18766807f4.java:191)
Steps to Reproduce
Unknown
Root Cause
A defect or configuration issue in the operating environment.
Resolution
Make the following change to the operating environment:
Under WebSphere Application Server data source properties, enable the following two settings for PegaRULES datasource:
- Validate new connections
- Validate existing pooled connections
Published November 3, 2016 - Updated October 8, 2020
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