Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

System-Settings Search tab is not opening

SA-34860

Summary



The Search tab of the System-Settings landing page is not opening.

Error Messages



ResourceUnavailableException

Steps to Reproduce



Click Pega > System > Setting > Search.

Root Cause



A defect or configuration issue in the operating environment:
The current node was unable to connect to the index node.


Resolution



Restart the index node.
Suggest Edit

Published March 14, 2017 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us