Support Article
Tag search does not render results on Case Manager portal
SA-95143
Summary
Tag search does not render results on the Case Manager portal.
Error Messages
Not Applicable
Steps to Reproduce
1. Log in to the Manager portal
2. Perform a search for an existing tag
Root Cause
A tag is a text value that case workers and case managers can associate with one or more cases. Case managers can search, access and report on tagged cases. A tag is stored as an instance of the Data-Social-Tag class. The pxRetrieveSearchData activity is triggered on searching a tag. This internally invokes the pzSearchDataIndex activity to search for data indexes as tag is an instance of the Data-Social-Tag class. However, Data Indexing is not enabled on the user's application.
Resolution
Perform the following local-change:
Enable Data Indexing on the Search landing page.
Published December 4, 2019 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.