Support Article
Tags generated when same content is published after an edit
SA-81248
Summary
When publishing content for the first time and if auto-tagging is enabled, tags are generated each time the same content is published after an edit.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the Pega Knowledge portal.
- Navigate to Configurations > Auto tagging.
- Enable Auto tagging.
- Create content from the +Create menu.
- Remove the auto generated tags before publishing the content.
- Edit the content created above.
- Publish the content. Auto-generated tags are re-added to the content.
Root Cause
When a new article is created and edited, the auto tags are appended to the article again.
Resolution
Apply HFix-53662.
Published August 15, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.