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Support Article

Team members widget displays incorrectly

SA-64765

Summary



When logging in to the application with a different Operator ID without closing the browser, team members of the operator logged in immediately before display.


Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the application. The Team Member field displays for Operator ID1. Log out Operator ID1 from the Actions menu.
  2. In a different tab of the same browser, log in to the application with Operator ID2 (this belongs to a different work group). Team members display from the same single sign-on (SSO) operator (Operator ID1).


Root Cause



When an operator logs in to the application after an SSO logout, team members displayed incorrectly. The requestor was not ended when the logout location was empty in the Authorization Service Rule form.


Resolution



Apply HFix-46477.


 

Published October 28, 2018 - Updated October 8, 2020

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