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Support Article

Text entered after '<' in Text area is lost after case creation

SA-67327

Summary



Text entered after '<' in the Text area is lost after the case creation. This occurs while creating a case in the external Web Channel.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Create a property with a Text area control
  2. Enter some text starting with the '<'  symbol
  3. Display that property value in a Rich Text Editor (RTE) with read-only value

Root Cause



A third-party product issue. 


Resolution



Here’s the explanation for the reported behavior: 

RTE or CKEditor uses content filtering which discards any disallowed or invalid HTML tags. 
When the 
character sequence starts with '<', CKEditor interprets it as HTML tag and discards it while displaying.


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Published December 12, 2018 - Updated October 8, 2020

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