Support Article
Text missing from RTE after downloading an attachment
SA-47975
Summary
Text from Rich Text Editor (RTE) does not display after changing tabs and downloading attachments from another tab. This occurs in the Chrome browser.
Error Messages
Not Applicable
Steps to Reproduce
- Configure a Tab layout.
- Configure the RTE in a tab.
- Include a section in another tab to download attachments.
Root Cause
When attachments were downloaded, the width of the text in the RTE was set to 0 pixels.
Resolution
Perform the following local-change:
- Add a label in the section of the Tab group. Add the below script in the label to set the width of the overridden text to 100%.
<style> .cke_wysiwyg_frame { width:100% !important; height:100% !important; } </style> - Add the below script in the Inline styles of the Presentation tab of the layout to make it invisible.
height:0px !important;
Published February 1, 2018 - Updated October 8, 2020
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