Support Article
.tif format file is corrupted while saving it on hard drive
SA-68384
Summary
A .tif format file file is corrupted or encoded after saving it on a hard drive. This occurs post update to Pega 7.3.
Error Messages
windows photo viewer can't open this picture because the file appears to be damaged
Steps to Reproduce
- Update from Pega 7.1.7 to Pega 7.3
- Run the custom activity to fetch the .tif file
- Attach the file with a case and also save the file on a hard drive
- Open the file from the hard drive
Root Cause
A software use or operation error. The 'EnableBOM' check box in the Connect File rule was checked.
Resolution
Perform the following local-change:
Uncheck the 'EnableBOM' check box in the Connect File.
Published February 20, 2019 - Updated October 8, 2020
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