Support Article
Timeline control not rendering
SA-46968
Summary
After installing HFix-38971 and HFix-38629, the UI control does not load for an operator who does not have the time zone set. The Busy icon displays for the Timeline and no data appears.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the Pega application.
- Select a Contact from the Navigation Menu.
- Select a Timeline Sub Tab. The Busy icon displays and no data appears.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-39127.
Published December 4, 2017 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.