Support Article

Timeliness by work type for resolved work report incorrect

SA-26061

Summary



Timeliness by work type for resolved work report displays that all cases are within Service-Level agreements (SLA), even if cases are not within the initial SLA.

Error Messages



Not Applicable

Steps to Reproduce



Run Timeliness by work type for resolved work report.

Root Cause



A defect in Pegasystems’ code or rules. The values for pySLAGoal and pySLADeadline are set to null after case resolution.

Resolution



This issue is scheduled to be resolved in Pega 7.2.2.

Published July 26, 2016 - Updated August 9, 2016

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