Support Article
Toaster Popup does not display for Transferred agent
SA-80433
Summary
Toaster popup in chat transfer does not display in the User implementation.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Interaction portal.
- Accept a chat.
- Click 'Transfer chat' menu.
- Select another active agent from the dropdown.
- Add comments.
- Click Transfer. The other agent does not receive the chat popup.
Root Cause
An issue in the custom application code or rules.
The Chat Publish desktop event was not configured in the CPM-Portal.CPMInteractionPortalHeaderTop section.
Resolution
Perform the following local-change:
Copy the four dynamic layouts from the CPM-Portal.CPMInteractionPortalHeaderTop section of PegaAppCA:08-01-01 ruleset in to the user's customized section.

Published August 15, 2019 - Updated December 2, 2021
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